2024-06-19 13:09 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006293RogueTrooper[All Projects] Generalpublic2023-11-23 19:08
Reporteraardvark82 
Assigned ToStingRayProject InfoRogue Trooper (Krisalis)
http://www.whdload.de/games/RogueTrooper.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
Summary0006293: Missing intro and flying level music in some configs
DescriptionOn WinUAE Quickstart A1200+8mb config, there is no music in the intro or flying level.
Works on 68000 configs. Also on my real A1200 with 060 the music works.
Slave v1.2 SPS 1441
TagsNo tags attached.
MachineUAE
CPU68020
CPUSpeed14
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.9
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0013274

StingRay (developer)

That sounds like the usual issue with WinUAE and Krisalis games. You need to enable "CIA TOD bug" in the advanced chipset settings to enable music replay.

note ~0013275

Velociraptor5 (reporter)

No problem here (at least in intro) on WinUAE 68020 Z3 256MB, also tested with Z2 8MB.
@StingRay
No "CIA TOD bug" is needed. Now, all games what I know with this sound problem (Lords Of Chaos, Manchester United Europe, Shadowlands, Shadoworlds...) no longer need "CIA TOD bug - enabled" and work without any sound problems. It started to be OK around v4.10.0.
+Notes

-Issue History
Date Modified Username Field Change
2023-11-09 08:31 aardvark82 New Issue
2023-11-15 21:19 StingRay Note Added: 0013274
2023-11-16 04:04 Velociraptor5 Note Added: 0013275
2023-11-23 19:08 StingRay Assigned To => StingRay
2023-11-23 19:08 StingRay Status new => resolved
2023-11-23 19:08 StingRay Resolution open => no change required
+Issue History